开启不适用ovz的bbr及其魔改

发布于 2020-02-09  12.06k 次阅读


有两个脚本,一个是原版的,即谷歌的垃圾玩意,一个是魔改版的。

1.原版

真的很那啥,鸡肋,嗯,看着办。

wget --no-check-certificate https://github.com/teddysun/across/raw/master/bbr.sh && chmod +x bbr.sh && bash bbr.sh

安装完成后,脚本会提示需要重启 VPS,输入 y 并回车后重启。

重启完成后,进入 VPS,验证一下是否成功安装最新内核并开启 TCP BBR,输入以下命令:

lsmod | grep bbr

2.魔改版

wget -N --no-check-certificate "https://raw.githubusercontent.com/chiakge/Linux-NetSpeed/master/tcp.sh"
chmod +x tcp.sh
bash tcp.sh

支持系统

Centos 6+ / Debian 7+ / Ubuntu 14+

BBR魔改版不支持Debian 8 ,嘿嘿


画板子的美术学院落榜生